Hi,
 
At the moment we're setting up a new and much better forum for you, so we can provide even better support! This is why this forum is in ‘read-only' mode for as long as we're migrating the content.
 
Please visit our brand new forum at https://support.wikitude.com to report your issues.
 
Should you wait for an urgent answer, please contact us via forum@wikitude.com (make sure to include the title of your post, so we can help you more efficiently).
 
Thank you,
The Wikitude Team
« Back to Extension, Modules and Plugins

Titanium Module Closed Beta

Threads
Showing 13 results.
of 1
Thread Flag Started By Posts Views Last Post  
Titanium Module (2015) - 5.0 Will Dent 1 1264 Date: 9/30/15 9:39 PM
By: Will Dent
RSS (Opens New Window)
Unable to load ar world file in assets folder Resolved ChiHong Lin 3 7799 Date: 7/1/13 10:36 AM
By: Andreas Fötschl
RSS (Opens New Window)
Is there a release date for Titanium Module? Resolved Miguel Castaño 19 14278 Date: 6/25/13 5:31 PM
By: Philipp Nagele
RSS (Opens New Window)
Unable to load HelloARchitectWorld.html Waiting for an Answer Tom 2 7021 Date: 5/16/13 5:49 PM
By: Otto Miranda
RSS (Opens New Window)
Missing Java .so files Alex Farnsworth 7 21818 Date: 3/13/13 5:37 PM
By: Andreas Fötschl
RSS (Opens New Window)
Build failed Waiting for an Answer James Howlum 13 18108 Date: 3/11/13 6:42 PM
By: Rolf Dalhaug
RSS (Opens New Window)
Update from Wikitude on progress Philipp Nagele 3 5821 Date: 3/6/13 5:27 PM
By: Miguel Castaño
RSS (Opens New Window)
Android Module build fails. Resolved Miguel Castaño 4 20151 Date: 2/1/13 3:37 PM
By: Andreas Fötschl
RSS (Opens New Window)
Working sample? Alex Farnsworth 1 4331 Date: 1/17/13 11:59 AM
By: Alex Farnsworth
RSS (Opens New Window)
ld: 977 duplicate symbols for architecture armv7 Alex Farnsworth 1 4925 Date: 1/16/13 8:17 PM
By: Alex Farnsworth
RSS (Opens New Window)
library not found for -lWikitudeSDK Alex Farnsworth 2 6537 Date: 1/16/13 9:31 AM
By: Andreas Schacherbauer
RSS (Opens New Window)
Titanium Android example works only in debug mode Resolved Hani Hamadeh 2 35843 Date: 1/15/13 8:37 AM
By: Andreas Fötschl
RSS (Opens New Window)
Error when building .zip Alex Farnsworth 2 6200 Date: 1/14/13 5:25 PM
By: Alex Farnsworth
RSS (Opens New Window)
Showing 13 results.
of 1